w88客户端大众分享网

底部启动指标无未来

请高手把技术指标改成选股指标,要求无未来不漂移。精准(通达信使用)

这种函数本身是隐形未来函数LLV,HHV,SMA。
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:=SMA(V3,2,1);
V5:=SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
大涨买:V7 AND COUNT(V7,3)=1;

有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

1、当市场利率为5%时,zj收益率也应等于5%,所以zj价格为20/zj收益率=400元。
2、当市场利率从5%上升到8%时,由于市场利率大于zj收益率,导致价格下跌;由于收益固定为20元,则zj价格=20/8%=250元

如何在通达信装上带有sb点无未来的公式源码

导入或新建公式就OK了

如何判断股票底部启动

大致有以下几种:
1、从个股K线图及技术指标方面看,有以下特点:
①股价连续下跌,KD值在20以下,J值长时间趴在0附近。
②5日RSI值在20以下,10日RSI在20附近。
③成交量小于5日均量的1/2,价平量缩。
④日K线的下影线较长,10日均线由下跌转为走平已有一段时间且开始上攻20日均线。
⑤布林线上下轨开口逐渐张开,中线开始上翘。
⑥SAR指标开始由绿翻红,这时成交量温和放大,此为从底部启动的一个明显信号。
2、从个股走势及盘面上来看,有以下特点:
①个股股价在连续小阳后放量且以最高价收盘,这是主力在抢先拉高建仓,是起涨的信号。
②个股股价在底位,下方出现层层大买单,而上方仅有零星的抛盘,并不时出现大手笔炸掉下方的买盘后又扫光上方抛盘。此为主力在对倒打压,震仓吸货,可适量跟进。
③个股在低价位出现涨停板, 但并不封死,而是在打开——封闭——打开之间不断循环,争夺激烈,并且当日成交量极大。这是主力在利用涨停不坚的假象震荡建仓,这种情况往往出现在突发某 种利好的情况下。
④个股低开高走,盘中不时往下砸盘。但跟风者不多,上方抛盘依然稀疏,一有大抛单就被一笔吞掉,底部缓慢抬高,顶部缓慢上移,尾盘却低收。这是主力故意打 压以免暴露痕迹,这种情况应在尾盘打压时介入。
⑤个股在经历长时间的底部盘整后向上突破颈线压力,成交量放大,并且连续多日站在颈线位上方。此突破为真突破,应跟进。
这些可以慢慢去领悟,为了提升自身炒股经验,新手前期可以用个牛股宝模拟炒股去学习一下股票知识、操作技巧,对在今后股市中的赢利有一定的帮助。希望可以帮助到您,祝投资愉快!

通达信超短线选股公式哪个成功率最高

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
J:(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
K:EMA(J,1)COLORYELLOW;
D:EMA(J,3)COLORMAGENTA;

请高人把下面通达信超级短线副图公式中底部黄色箭头出现时改为选股公式

已测试,你可以用作副图自己对比验证一下,用了很简单的修改方式,结果一样。
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:=MA(J,3);
K:=MA(J,1);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);

V8:=COUNT(V7,3)=1;
XG:V7 AND V8;